Facebook and Instagram outage
Incident Report for Falcon.io
Resolved
This incident has been resolved as our services were successfully restored yesterday at 3:49pm CET. Additionally we have run backfills to ensure indexing of data. We apologize for the impact this has had on you and thank you for your patience. The Falcon Support team continues to be available via the in-app chat should you experience issues with the platform.
Posted Nov 25, 2020 - 16:53 CET
Monitoring
The previously affected services have been restored and are functional. We are continuing investigation on possible affects and will update this space again once we have more information to share. The Falcon Support team continues to be available via the in-app chat should you experience issues with the platform.
Posted Nov 25, 2020 - 09:16 CET
Identified
Thank you for your continued patience. Together with Facebook, we’ve been able to identify the root cause of the ongoing technical issues with the Falcon platform. We were able to initiate restoring of all services at 3:49pm CET and are continuing to restore the affected services. We will update here again once we have more information. In the meantime, if you experience any further issues with the platform, please feel free to reach out to the Falcon Support team via the in-app chat function.
Posted Nov 24, 2020 - 16:52 CET
Update
Please be aware that all Facebook and Instagram services in the platform are still affected. We have identified the issue and require Facebook’s help to resolve it. We are in close contact with Facebook, who confirms that they are working on remediation. If you experience any issues with the platform, please do reach out to the Falcon Support team via the in-app chat function and we gladly advise and assist. We thank you for your patience while we work on bringing these services back online.
Posted Nov 24, 2020 - 14:08 CET
Update
We are continuing to investigate the underlying cause of the issue.
Please be aware that all Facebook and Instagram services in the platform are affected at this time.
If you experience any issues with the platform, please do reach out to the Falcon Support team via the in-app chat function and we gladly advise and assist.
Posted Nov 24, 2020 - 12:05 CET
Investigating
We are currently experiencing a major outage involving Facebook and Instagram. Both networks are currently heavily affected in the platform - leading to publishing failures and channel disconnections among other things.
We thank you for your patience while we work on identifying the cause in order to bring these services back online
Posted Nov 24, 2020 - 10:27 CET
This incident affected: Platform, Engage, Publish, Measure, and Advertise.