Facebook: posts and comments intermittently failing to publish
Incident Report for Falcon.io
Resolved
This issue has been resolved. Facebook content can once again be published and replies to comments in Engage work as well.
Posted Jan 13, 2021 - 09:15 CET
Monitoring
We have received confirmation from Facebook that a fix has been deployed to correct this behaviour and can confirm that all functions are currently operational. We continue to monitor the situation on our end.
Posted Jan 12, 2021 - 16:30 CET
Investigating
We are aware of an issue with Facebook's network intermittently affecting posts in Publish and replies to comments in Engage.

During this time, your Publish content may display the following publishing error:

"Facebook had some trouble handling your post. We are unable to confirm whether your post was successful so please check your Facebook page before attempting to reschedule or publish again. If that is the case, consider deleting the failed post."

Engage comment replies may display the following error:

"Please reduce the amount of data you're asking for, then retry your request (code 1)"

Please be aware that despite these error messages, your content may still be successfully publishing to Facebook, and as such it is recommended you confirm this natively before retrying via Publish and Engage.


We are currently investigating and will continue to update throughout this process.
Posted Jan 12, 2021 - 03:14 CET
This incident affected: Engage and Publish.