"Unsupported post request" error message when replying to messages in Engage
Incident Report for Falcon.io
Resolved
There have been no new instances of this behaviour and we now consider the matter resolved.
Posted Jan 22, 2021 - 16:35 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 21, 2021 - 14:18 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 21, 2021 - 14:17 CET
Monitoring
Our systems indicate no new instances of this behaviour this week.
All systems are fully operational and we continue to monitor the situation.
Posted Jan 21, 2021 - 14:05 CET
Identified
We are aware of an issue with Facebook's network intermittently affecting replies to some comments in Engage.

During this time, you may see the following error message when replying to fan posts in the Engage module:

"Unsupported post request. Please read the Graph API documentation at https://developers.facebook.com/docs/graph-api (code 100, subcode 33)
"

Please be aware that despite these error messages, your messages may still be successfully sent to Facebook, and as such it is recommended you confirm this natively before sending the message again.
Facebook has confirmed the issue on their end and are currently working on resolving it.

Please reach out to the Falcon Support team via the in-app chat for further information.
We will update once we receive further news from the Facebook team.
Posted Jan 15, 2021 - 16:12 CET
This incident affected: Engage.