Twitter: actions failing
Incident Report for Falcon.io
Resolved
This incident has been confirmed as resolved by Twitter.
Posted Oct 16, 2020 - 05:30 CEST
Update
We are continuing to investigate this issue.
Posted Oct 16, 2020 - 01:58 CEST
Investigating
We are aware of an issue Twitter is experiencing, affecting all actions. This issue is occurring both natively, and with third-party applications.

We will continue updating this incident as Twitter itself investigates, and apologise for any disruption this causes to your workflow. Twitter's own status updates regarding this issue can be found here: https://api.twitterstat.us/
Posted Oct 16, 2020 - 01:57 CEST
This incident affected: Engage and Publish.